<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Just These 16 S&amp;P Stocks Have Avoided The Coronavirus Market Crash - World Top Trend</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://worldtoptrend.com/xmlrpc.php" />
<meta name="description" content="The coronavirus is carrying an increasingly intense toll on markets (that the S&amp;P 500 has plunged 28.9% over the previous month" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldtoptrend.com/2020/03/just-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Just These 16 S&amp;P Stocks Have Avoided The Coronavirus Market Crash - World Top Trend" />
<meta property="og:description" content="The coronavirus is carrying an increasingly intense toll on markets (that the S&amp;P 500 has plunged 28.9% over the previous month" />
<meta property="og:url" content="https://worldtoptrend.com/2020/03/just-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash/" />
<meta property="og:site_name" content="World Top Trend" />
<meta property="article:publisher" content="https://www.facebook.com/worldtoptrend/" />
<meta property="article:tag" content="Cabot Oil &amp; Gas" />
<meta property="article:tag" content="Coronavirus Market Crash" />
<meta property="article:tag" content="natural-gas-heavy." />
<meta property="article:tag" content="plunging crude prices." />
<meta property="article:tag" content="Saudi Arabia and Russia" />
<meta property="article:tag" content="U.S. economy" />
<meta property="article:section" content="In News" />
<meta property="article:published_time" content="2020-03-24T16:45:00+00:00" />
<meta property="og:image" content="https://worldtoptrend.com/wp-content/uploads/2020/03/merlin_165685134_7fc6a087-066b-46e0-bbc3-59b12ee04108-superJumbo.jpg" />
<meta property="og:image:secure_url" content="https://worldtoptrend.com/wp-content/uploads/2020/03/merlin_165685134_7fc6a087-066b-46e0-bbc3-59b12ee04108-superJumbo.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The coronavirus is carrying an increasingly intense toll on markets (that the S&amp;P 500 has plunged 28.9% over the previous month" />
<meta name="twitter:title" content="Just These 16 S&amp;P Stocks Have Avoided The Coronavirus Market Crash - World Top Trend" />
<meta name="twitter:site" content="@worldtoptrend" />
<meta name="twitter:image" content="https://worldtoptrend.com/wp-content/uploads/2020/03/merlin_165685134_7fc6a087-066b-46e0-bbc3-59b12ee04108-superJumbo.jpg" />
<meta name="twitter:creator" content="@worldtoptrend" />

<link rel="amphtml" href="https://worldtoptrend.com/2020/03/just-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash/amp/" /><meta name="generator" content="AMP for WP 1.0.34" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Top Trend &raquo; Feed" href="https://worldtoptrend.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Top Trend &raquo; Comments Feed" href="https://worldtoptrend.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Top Trend &raquo; Just These 16 S&amp;P Stocks Have Avoided The Coronavirus Market Crash Comments Feed" href="https://worldtoptrend.com/2020/03/just-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldtoptrend.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://worldtoptrend.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://worldtoptrend.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://worldtoptrend.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://worldtoptrend.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://worldtoptrend.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/fast/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://worldtoptrend.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://worldtoptrend.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldtoptrend.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldtoptrend.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://worldtoptrend.com/?p=12580' />
<link rel="alternate" type="application/json+oembed" href="https://worldtoptrend.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldtoptrend.com%2F2020%2F03%2Fjust-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldtoptrend.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldtoptrend.com%2F2020%2F03%2Fjust-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"b5a05acb74","wpRestUrl":"https:\/\/worldtoptrend.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/worldtoptrend.com\/wp-admin\/","wpRestNonce":"b5a05acb74","wpRestUrl":"https:\/\/worldtoptrend.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-152623321-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-152623321-1');
</script>
<meta name="rankz-verification" content="IWvaPqzw8or6UDHS">
<link rel="icon" href="https://worldtoptrend.com/wp-content/uploads/2020/03/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://worldtoptrend.com/wp-content/uploads/2020/03/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://worldtoptrend.com/wp-content/uploads/2020/03/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://worldtoptrend.com/wp-content/uploads/2020/03/cropped-favicon-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c4364e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c4364e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c4364e;
                }
                .tdm-btn-style1 {
					background-color: #c4364e;
				}
				.tdm-btn-style2:before {
				    border-color: #c4364e;
				}
				.tdm-btn-style2 {
				    color: #c4364e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c4364e;
                    -moz-box-shadow: 0 2px 16px #c4364e;
                    box-shadow: 0 2px 16px #c4364e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c4364e;
                    -moz-box-shadow: 0 4px 26px #c4364e;
                    box-shadow: 0 4px 26px #c4364e;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-12580 single-format-standard td-standard-pack tdm-menu-active-style3 just-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash global-block-template-1 td-fast-news tdb_template_9418 tdb-template td-animation-stack-type0 td-full-layout">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-9647"><a href="https://worldtoptrend.com/"><i class="tdc-font-fast tdc-font-fast-home" "></i>Home</a></li>
<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="https://worldtoptrend.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-9649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9649"><a href="https://worldtoptrend.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-9650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9650"><a href="https://worldtoptrend.com/category/entertainment/celebrities/">Celebrities</a></li>
<li id="menu-item-9651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9651"><a href="https://worldtoptrend.com/category/entertainment/music/">Music</a></li>
<li id="menu-item-9652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a href="https://worldtoptrend.com/category/hollywood/">Hollywood</a></li>
<li id="menu-item-9653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9653"><a href="https://worldtoptrend.com/category/movies/">Movies</a></li>
<li id="menu-item-9654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9654"><a href="https://worldtoptrend.com/category/streaming/">Streaming</a></li>
<li id="menu-item-9655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9655"><a href="https://worldtoptrend.com/category/tv-series/">TV Series</a></li>
</ul>
</li>
<li id="menu-item-9656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9656"><a href="https://worldtoptrend.com/category/gaming/">Gaming</a></li>
<li id="menu-item-9658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9658"><a href="https://worldtoptrend.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-9659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9659"><a href="https://worldtoptrend.com/category/sports/">Sports</a></li>
<li id="menu-item-9660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9660"><a href="https://worldtoptrend.com/category/technology/">Technology</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://worldtoptrend.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://worldtoptrend.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap tdm-header tdm-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1400">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://worldtoptrend.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://worldtoptrend.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://worldtoptrend.com/">
<img class="td-retina-data" data-retina="https://worldtoptrend.com/wp-content/uploads/2020/03/logo-new.png" src="https://worldtoptrend.com/wp-content/uploads/2020/03/logo-new.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://worldtoptrend.com/">
<img class="td-retina-data" data-retina="https://worldtoptrend.com/wp-content/uploads/2020/03/logo-new.png" src="https://worldtoptrend.com/wp-content/uploads/2020/03/logo-new.png" alt="" />
<span class="td-visual-hidden">World Top Trend</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-9647"><a href="https://worldtoptrend.com/"><i class="tdc-font-fast tdc-font-fast-home" "></i>Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9648"><a href="https://worldtoptrend.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9649"><a href="https://worldtoptrend.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9650"><a href="https://worldtoptrend.com/category/entertainment/celebrities/">Celebrities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9651"><a href="https://worldtoptrend.com/category/entertainment/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9652"><a href="https://worldtoptrend.com/category/hollywood/">Hollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9653"><a href="https://worldtoptrend.com/category/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9654"><a href="https://worldtoptrend.com/category/streaming/">Streaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9655"><a href="https://worldtoptrend.com/category/tv-series/">TV Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9656"><a href="https://worldtoptrend.com/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9658"><a href="https://worldtoptrend.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9659"><a href="https://worldtoptrend.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9660"><a href="https://worldtoptrend.com/category/technology/">Technology</a></li>
</ul></div></div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="12580" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article id="template-id-9418" class="post-9418 tdb_templates type-tdb_templates status-publish post" data-post-url="https://worldtoptrend.com/2020/03/just-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash/" data-post-edit-url="" data-post-title="Just These 16 S&amp;P Stocks Have Avoided The Coronavirus Market Crash">
<div id="tdi_1_eaa" class="tdc-zone"><div class="tdc_zone tdi_2_f6a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_f6a{
                    min-height: 0;
                }
</style><div id="tdi_3_c77" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_6b6  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_6b6{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_4_6b6{
margin-top:20px !important;
margin-bottom:36px !important;
}

.tdi_4_6b6 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4_6b6{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_6_001  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_001{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_7_5ee td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_7_5ee">
<style>

/* inline tdc_css att */

.tdi_7_5ee{
margin-bottom:18px !important;
}

</style>
<style>
/* custom css */
.tdi_7_5ee .tdb-bread-sep{
                    font-size: 10px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_7_5ee{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://worldtoptrend.com/">Home</a></span> <i class="td-icon-romb-line tdb-bread-sep"></i> <span><a title="View all posts in In News" class="tdb-entry-crumb" href="https://worldtoptrend.com/category/in-news/">In News</a></span> <i class="td-icon-romb-line tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Just These 16 S&amp;P Stocks Have Avoided The Coronavirus Market Crash</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://worldtoptrend.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://worldtoptrend.com/category/in-news/",
                                "name": "In News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Just These 16 S&amp;P Stocks Have Avoided The Coronavirus Market Crash"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_8_e7e td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_8_e7e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_e7e{
margin-bottom:5px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_8_e7e .tdb-entry-category{
					padding: 4px 8px;
				
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_8_e7e .tdb-cat-bg{
					border-width: 1px;
				}.tdi_8_e7e .tdb-cat-sep{
					font-size: 14px;
				}.tdi_8_e7e .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_8_e7e{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://worldtoptrend.com/category/in-news/"><span class="tdb-cat-bg"></span>In News</a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_9_7ba td_block_template_1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2843574014777187" data-ad-slot="9471078335" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_title tdi_10_97c tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_10_97c">
<style>

/* inline tdc_css att */

.tdi_10_97c{
margin-bottom:0px !important;
padding-right:250px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_97c{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_97c{
padding-right:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_10_97c{
padding-right:100px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_10_97c .tdb-title-text{
					color: #000000;
				
					padding: 0px;
				
					font-family:Montserrat !important;font-size:54px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_10_97c .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_10_97c .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_10_97c{
					text-align: left;
				}.tdi_10_97c .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_97c .tdb-title-text{
					font-family:Montserrat !important;font-size:48px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_97c .tdb-title-text{
					font-family:Montserrat !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_10_97c .tdb-title-text{
					font-family:Montserrat !important;font-size:18px !important;line-height:1.6 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Just These 16 S&amp;P Stocks Have Avoided The Coronavirus Market Crash</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_12_26e  vc_row vc_inner wpb_row td-pb-row absolute_inner_full">
<style scoped>

/* custom css */
.tdi_12_26e{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.tdi_12_26e{
padding-right:30px !important;
padding-bottom:25px !important;
padding-left:30px !important;
}

.tdi_12_26e .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_12_26e{
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column_inner tdi_14_36c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_36c{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdi_15_ebc" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_16_e5c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_e5c{
                    min-height: 0;
                }
</style><div class="vc_column tdi_18_0a5  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_18_0a5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_19_206 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_19_206">
<style>

/* inline tdc_css att */

.tdi_19_206{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_19_206{
                    display: inline-block;
                }.tdi_19_206 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_19_206 .tdb-author-name{
					color: #000;
				
					font-family:Montserrat !important;text-transform:uppercase !important;
				}.tdi_19_206 .tdb-author-by{
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://worldtoptrend.com/author/alok/"><img alt='' src='https://secure.gravatar.com/avatar/62e8ebf90a1c7b78dea5f2e9ab748aa5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62e8ebf90a1c7b78dea5f2e9ab748aa5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By-</span> <a class="tdb-author-name" href="https://worldtoptrend.com/author/alok/">Alok Chand</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_20_7c8 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_20_7c8">
<style>

/* inline tdc_css att */

.tdi_20_7c8{
margin-bottom:2px !important;
margin-left:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_20_7c8{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_20_7c8{
                    display: inline-block;
                
					font-family:Montserrat !important;text-transform:uppercase !important;
				}.tdi_20_7c8 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-03-24T12:45:00+00:00">Tuesday, 24 March 2020, 12:45 EDT</time></div></div> <div class="td_block_wrap tdb_single_modified_date tdi_21_e89 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_21_e89">
<style>

/* inline tdc_css att */

.tdi_21_e89{
margin-bottom:2px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_21_e89{
                    display: inline-block;
                
					text-transform:uppercase !important;
				}.tdi_21_e89 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-03-24T12:45:00+00:00">Modified date: Tuesday, 24 March 2020, 12:45 EDT</time></div></div> <div class="td_block_wrap tdb_single_bg_featured_image tdi_22_cce td-pb-border-top td_block_template_1" data-td-block-uid="tdi_22_cce">
<style>

/* inline tdc_css att */

.tdi_22_cce{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_cce{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_cce .tdb-featured-image-bg{
                    background: url('https://worldtoptrend.com/wp-content/uploads/2020/03/merlin_165685134_7fc6a087-066b-46e0-bbc3-59b12ee04108-superJumbo.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 600px;
                }.tdi_22_cce:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));background: linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_22_cce .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_22_cce .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_22_cce .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_22_cce .tdb-featured-image-bg{
                    background: url('https://worldtoptrend.com/wp-content/uploads/2020/03/merlin_165685134_7fc6a087-066b-46e0-bbc3-59b12ee04108-superJumbo-696x464.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_content tdi_23_cce td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_23_cce">
<style>

/* inline tdc_css att */

.tdi_23_cce{
margin-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_cce{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_23_cce,
                .tdi_23_cce > p{
			        font-family:Montserrat !important;
		        }.tdi_23_cce blockquote p{
			        font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;text-transform:none !important;
		        
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_cce blockquote p{
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_23_cce blockquote p{
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><strong>Topline:</strong> The coronavirus is carrying an increasingly intense toll on markets (that the S&amp;P 500 has plunged 28.9% over the previous month) and it has placed the U.S. economy in an inevitable path towards a recession, but there are several bright spots amid the carnage. Critical statistic: As the coronavirus pandemic wreaks havoc on the stock exchange, just 16 stocks at the S&amp;P 500, approximately 3% of the entire index, have observed positive returns during the previous month. The remaining 484 companies are in the red, according to Bloomberg data from February 18, 2020.</p>
<p>Here are the companies that have seen their stocks rise while the majority of the market is still searching for a bottom: Regeneron Pharmaceuticals is the top-performing inventory over the previous four months, increasing 22%. The biotech company has been at the forefront of efforts to develop a treatment for the coronavirus. Cabot Oil &amp; Gas is next on the list. It is one of the few energy firms averting the carnage resulting from the coronavirus and the oil price war between Saudi Arabia and Russia thanks to becoming a firm that is natural-gas-heavy.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://worldtoptrend.com/2020/03/big-news-coronavirus-vaccine-researchers-just-delivered-some-fantastic-information/" target="_blank" class="u93aad2f49f83b53e253bfb7a19d513b8"><style> .u93aad2f49f83b53e253bfb7a19d513b8 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u93aad2f49f83b53e253bfb7a19d513b8:active, .u93aad2f49f83b53e253bfb7a19d513b8:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u93aad2f49f83b53e253bfb7a19d513b8 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u93aad2f49f83b53e253bfb7a19d513b8 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u93aad2f49f83b53e253bfb7a19d513b8 .postTitle { color:#C0392B; text-decoration: underline!important; font-size: 16px; } .u93aad2f49f83b53e253bfb7a19d513b8:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also Read: </span>&nbsp; <span class="postTitle">Big News: Coronavirus Vaccine Researchers Just Delivered Some Fantastic Information</span></div></a></div><p>Together with low operating costs, that&#8217;s seen its stock rise 21%. Other health stocks that are performing well in the coronavirus market&#8217; include Gilead Sciences, another biotech company involved in developing a remedy for COVID-19, also Clorox, maker of disinfectant wipes, which have unsurprisingly been in high demand. Shares are up 19.7% and 15.9%, respectively. Several food-related stocks also have outperformed as Americans stay at home and stock up. Kroger&#8211;one of the biggest supermarket chains from the U.S.&#8211;is up 14.1%, top U.S. peanut butter and shake manufacturer.</p>
<p>The J.M. Smucker Co. Has climbed 8.7%, General Mills 7.9percent, and Campbell Soup Co.. 4.7%. Other stocks in the top ten on the past [; am month include cloud computing and software company Citrix Systems, up 5.9 percent, and Digital Realty Trust, up 4%. Rounding out the list: Kellogg in 3.6%, Walmart 2.5 percent, Wal greens Boots Alliance 1.8 percent, WEC Energy Group 1.6 percent, Eli Lilly &amp; Co.. 1.5 percent and Hormel Foods 0.02%. Here are the stocks that have fallen the most because the coronavirus outbreak rose in severity and induced markets to crater:</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://worldtoptrend.com/2020/03/first-man-under-18-has-got-from-coronavirus-in-los-angeles-county/" target="_blank" class="u9388296ec3617b2136f330c38417f074"><style> .u9388296ec3617b2136f330c38417f074 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u9388296ec3617b2136f330c38417f074:active, .u9388296ec3617b2136f330c38417f074:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u9388296ec3617b2136f330c38417f074 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u9388296ec3617b2136f330c38417f074 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u9388296ec3617b2136f330c38417f074 .postTitle { color:#C0392B; text-decoration: underline!important; font-size: 16px; } .u9388296ec3617b2136f330c38417f074:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also Read: </span>&nbsp; <span class="postTitle">First Man Under 18 Has Got From Coronavirus In Los Angeles County</span></div></a></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://worldtoptrend.com/2020/03/pelosi-doubts-coronavirus-stimulus-deal-will-be-finalized-todaywe-are-apart/" target="_blank" class="ua5804bb0534d7b9a0dd01109ad9e1501"><style> .ua5804bb0534d7b9a0dd01109ad9e1501 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ua5804bb0534d7b9a0dd01109ad9e1501:active, .ua5804bb0534d7b9a0dd01109ad9e1501:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ua5804bb0534d7b9a0dd01109ad9e1501 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ua5804bb0534d7b9a0dd01109ad9e1501 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ua5804bb0534d7b9a0dd01109ad9e1501 .postTitle { color:#C0392B; text-decoration: underline!important; font-size: 16px; } .ua5804bb0534d7b9a0dd01109ad9e1501:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also Read: </span>&nbsp; <span class="postTitle">Pelosi Doubts Coronavirus Stimulus Deal Will Be Finalized Today:'We Are Apart'</span></div></a></div><p>The worst-performing inventory in the S&amp;P 500 over the previous month is Norwegian Cruise Line down 85% since late February. Cruise stocks have crashed as the coronavirus pandemic decimates people and tourism stays inside. Other cruise stocks feeling the crunch include Royal Caribbean Cruises and Carnival Corp., which have dropped 79.7% and 78.1%, respectively. With both the coronavirus and a petroleum price war resulting in supply-and-demand shocks for the energy sector, a multitude of companies has seen share prices plunge in recent months in tandem with plunging crude prices.</p>
<p>Over the last month, Apache Corp. And Noble Energy have both fallen just over 84%. Stocks of other oil and gas companies are also suffering, including One ok, which is down by 80%, Diamondback Energy by 79 percent and Halliburton Co.. by 78.7%. With the coronavirus causing a sharp decrease in tourism and consumer spending, casino operators like MGM Resortsdown 77.5%, have taken massive financial losses. Rounding out the top ten stocks which have dropped over the last month&#8217;s Alliance Data Systems, that has dropped 77.5 percent &#8211;but the charge card loyalty software operator was already facing heavy losses during 2019.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://worldtoptrend.com/2020/03/big-news-japans-prime-minister-hints-olympics-will-be-postponed-because-of-coronavirus/" target="_blank" class="u3fd2d3b9dc14b6c0bb9bdc2c8795c350"><style> .u3fd2d3b9dc14b6c0bb9bdc2c8795c350 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u3fd2d3b9dc14b6c0bb9bdc2c8795c350:active, .u3fd2d3b9dc14b6c0bb9bdc2c8795c350:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3fd2d3b9dc14b6c0bb9bdc2c8795c350 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3fd2d3b9dc14b6c0bb9bdc2c8795c350 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3fd2d3b9dc14b6c0bb9bdc2c8795c350 .postTitle { color:#C0392B; text-decoration: underline!important; font-size: 16px; } .u3fd2d3b9dc14b6c0bb9bdc2c8795c350:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also Read: </span>&nbsp; <span class="postTitle">Big News: Japan's Prime Minister Hints Olympics Will Be Postponed Because of Coronavirus</span></div></a></div></div></div><div class="td_block_wrap tdb_single_tags tdi_24_aca td-pb-border-top td_block_template_1" data-td-block-uid="tdi_24_aca">
<style>
/* custom css */
.tdi_24_aca span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_24_aca a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_24_aca a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_aca a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_24_aca a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://worldtoptrend.com/tag/cabot-oil-gas/">Cabot Oil &amp; Gas</a></li><li><a href="https://worldtoptrend.com/tag/coronavirus-market-crash/">Coronavirus Market Crash</a></li><li><a href="https://worldtoptrend.com/tag/natural-gas-heavy/">natural-gas-heavy.</a></li><li><a href="https://worldtoptrend.com/tag/plunging-crude-prices/">plunging crude prices.</a></li><li><a href="https://worldtoptrend.com/tag/saudi-arabia-and-russia/">Saudi Arabia and Russia</a></li><li><a href="https://worldtoptrend.com/tag/u-s-economy/">U.S. economy</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_25_7c0 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_25_7c0">
<style>

/* inline tdc_css att */

.tdi_25_7c0{
margin-top:20px !important;
margin-bottom:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_7c0{
margin-top:15px !important;
margin-bottom:40px !important;
}
}

</style><div id="tdi_25_7c0" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fworldtoptrend.com%2F2020%2F03%2Fjust-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Just+These+16+S%26P+Stocks+Have+Avoided+The+Coronavirus+Market+Crash&url=https%3A%2F%2Fworldtoptrend.com%2F2020%2F03%2Fjust-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash%2F&via=World+Top+Trend">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://worldtoptrend.com/2020/03/just-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash/&amp;media=https://worldtoptrend.com/wp-content/uploads/2020/03/merlin_165685134_7fc6a087-066b-46e0-bbc3-59b12ee04108-superJumbo.jpg&description=The coronavirus is carrying an increasingly intense toll on markets (that the S&amp;P 500 has plunged 28.9% over the previous month">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Just+These+16+S%26P+Stocks+Have+Avoided+The+Coronavirus+Market+Crash %0A%0A https://worldtoptrend.com/2020/03/just-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_25_7c0">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_26_bc5 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_26_bc5">
<style>

/* inline tdc_css att */

.tdi_26_bc5{
margin-bottom:60px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_bc5{
margin-bottom:40px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_26_bc5{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_26_bc5 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_26_bc5 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_26_bc5 .avatar,
                .tdi_26_bc5 .tdb-author-photo:before,
                .tdi_26_bc5 .tdb-author-photo:after{
                    border-radius: 50px;
                }.tdi_26_bc5 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_26_bc5 .tdb-social-item i.td-icon-twitter,
				.tdi_26_bc5 .tdb-social-item i.td-icon-linkedin,
				.tdi_26_bc5 .tdb-social-item i.td-icon-pinterest,
				.tdi_26_bc5 .tdb-social-item i.td-icon-blogger,
				.tdi_26_bc5 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_26_bc5 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_26_bc5 .tdb-author-name{
					font-family:Montserrat !important;
				}.tdi_26_bc5 .tdb-author-descr{
					font-family:Montserrat !important;
				}.tdi_26_bc5 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26_bc5{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_bc5{
                    border: 0px solid #ededed;
                }.tdi_26_bc5 .tdb-author-descr{
					font-family:Montserrat !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_26_bc5{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://worldtoptrend.com/author/alok/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/62e8ebf90a1c7b78dea5f2e9ab748aa5?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62e8ebf90a1c7b78dea5f2e9ab748aa5?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://worldtoptrend.com/author/alok/" class="tdb-author-name">Alok Chand</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_27_6ec td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_27_6ec">
<style>
/* custom css */
.tdi_27_6ec .entry-thumb{
					background-position: center 50%;
				}.tdi_27_6ec .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_27_6ec .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_27_6ec .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_27_6ec .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_27_6ec .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_27_6ec .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_27_6ec .td-post-category{
					display: inline-block;
				}.tdi_27_6ec .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_27_6ec .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_27_6ec .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_27_6ec .td-read-more{
					display: none;
				}.tdi_27_6ec .td-post-author-name{
					display: none;
				}.tdi_27_6ec .td-post-date,
				.tdi_27_6ec .td-post-author-name span{
					display: none;
				}.tdi_27_6ec .td-module-comments{
					display: none;
				}.tdi_27_6ec .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_27_6ec .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_27_6ec .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_27_6ec .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_27_6ec .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_27_6ec .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_27_6ec .td-module-container:before{
					bottom: -9px;
				}.tdi_27_6ec .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_27_6ec .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_27_6ec .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_27_6ec .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27_6ec .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_27_6ec .td-module-container:before{
					bottom: -9px;
				}.tdi_27_6ec .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_27_6ec .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_27_6ec .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_27_6ec .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_27_6ec .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_27_6ec .td-module-container:before{
					bottom: -9px;
				}.tdi_27_6ec .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_27_6ec .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_27_6ec .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_27_6ec .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_27_6ec class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://worldtoptrend.com/category/in-news/" class="td-post-category">In News</a> <div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/from-the-numbers-heres-what-the-senate-approved-in-2-trillion-stimulus-package/" rel="bookmark" class="td-image-wrap" title="From The Numbers: Here&#8217;s What The Senate Approved In $2 Trillion Stimulus Package"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/from-the-numbers-heres-what-the-senate-approved-in-2-trillion-stimulus-package/" rel="bookmark" title="From The Numbers: Here&#8217;s What The Senate Approved In $2 Trillion Stimulus Package">From The Numbers: Here&#8217;s What The Senate Approved In $2 Trillion Stimulus Package</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T09:18:40+00:00">Thursday, 26 March 2020, 09:18 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/from-the-numbers-heres-what-the-senate-approved-in-2-trillion-stimulus-package/#respond"></a></span> </span>
</div>
<div class="td-excerpt">Following times of protracted discussions and a last-minute effort by Republicans to change unemployment benefits, the Senate declared the biggest economic relief invoice from...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/from-the-numbers-heres-what-the-senate-approved-in-2-trillion-stimulus-package/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://worldtoptrend.com/category/in-news/" class="td-post-category">In News</a> <div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/big-news-coronavirus-vaccine-researchers-just-delivered-some-fantastic-information/" rel="bookmark" class="td-image-wrap" title="Big News: Coronavirus Vaccine Researchers Just Delivered Some Fantastic Information"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/slide-3-afp-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/big-news-coronavirus-vaccine-researchers-just-delivered-some-fantastic-information/" rel="bookmark" title="Big News: Coronavirus Vaccine Researchers Just Delivered Some Fantastic Information">Big News: Coronavirus Vaccine Researchers Just Delivered Some Fantastic Information</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/saurav/">Saurabh Jha 'AZAD'</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T17:30:31+00:00">Wednesday, 25 March 2020, 05:30 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/big-news-coronavirus-vaccine-researchers-just-delivered-some-fantastic-information/#respond"></a></span> </span>
</div>
<div class="td-excerpt">
Researchers studying the genetics of the novel coronavirus are hopeful that a vaccine may have long-lasting effects, as the virus is not mutating...</div>
<div class="td-read-more">
 <a href="https://worldtoptrend.com/2020/03/big-news-coronavirus-vaccine-researchers-just-delivered-some-fantastic-information/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://worldtoptrend.com/category/in-news/" class="td-post-category">In News</a> <div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/it-is-good-news-senate-confirms-deal-on-stimulus-package/" rel="bookmark" class="td-image-wrap" title="It Is Good News!&#8217; Senate Confirms Deal On Stimulus Package"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/200325-coronavirus-deal-mc-901_0026244bcf82ba82e746caaa438bf17f.fit-760w-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/it-is-good-news-senate-confirms-deal-on-stimulus-package/" rel="bookmark" title="It Is Good News!&#8217; Senate Confirms Deal On Stimulus Package">It Is Good News!&#8217; Senate Confirms Deal On Stimulus Package</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T10:54:09+00:00">Wednesday, 25 March 2020, 10:54 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/it-is-good-news-senate-confirms-deal-on-stimulus-package/#respond"></a></span> </span>
</div>
<div class="td-excerpt">Following days of intense talks, the Senate has reached a bipartisan agreement on a historical relief package with this outbreak.&quot;The text of this deal...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/it-is-good-news-senate-confirms-deal-on-stimulus-package/">Read more</a>
</div>
</div>
</div>
</div>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://worldtoptrend.com/2020/03/list-of-49-people-who-died-during-three-days-of-northeast-delhi-violence/" target="_blank" class="u30e1b9e61cdb5aea4306f3784119f394"><style> .u30e1b9e61cdb5aea4306f3784119f394 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u30e1b9e61cdb5aea4306f3784119f394:active, .u30e1b9e61cdb5aea4306f3784119f394:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u30e1b9e61cdb5aea4306f3784119f394 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u30e1b9e61cdb5aea4306f3784119f394 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u30e1b9e61cdb5aea4306f3784119f394 .postTitle { color:#C0392B; text-decoration: underline!important; font-size: 16px; } .u30e1b9e61cdb5aea4306f3784119f394:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also Read: </span>&nbsp; <span class="postTitle">List of 49 people who died during three days of Northeast Delhi violence</span></div></a></div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://worldtoptrend.com/category/in-news/" class="td-post-category">In News</a> <div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/frightful-website-quotes-once-the-coronavirus-will-overpower-your-states-hospitals/" rel="bookmark" class="td-image-wrap" title="Frightful Website Quotes Once The Coronavirus Will Overpower Your State&#8217;s Hospitals"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/12virus-modeling-mobileMasterAt3x-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/frightful-website-quotes-once-the-coronavirus-will-overpower-your-states-hospitals/" rel="bookmark" title="Frightful Website Quotes Once The Coronavirus Will Overpower Your State&#8217;s Hospitals">Frightful Website Quotes Once The Coronavirus Will Overpower Your State&#8217;s Hospitals</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T10:32:36+00:00">Wednesday, 25 March 2020, 10:32 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/frightful-website-quotes-once-the-coronavirus-will-overpower-your-states-hospitals/#respond"></a></span> </span>
</div>
<div class="td-excerpt">The latest coronavirus upgrade from a growing number of state health officials is that hospital programs in some of the biggest cities in the...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/frightful-website-quotes-once-the-coronavirus-will-overpower-your-states-hospitals/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://worldtoptrend.com/category/in-news/" class="td-post-category">In News</a> <div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/cdc-discovered-coronavirus-traces-on-surfaces-which-lasted-17-days-but-do-not-fear/" rel="bookmark" class="td-image-wrap" title="CDC Discovered coronavirus traces on surfaces Which lasted 17 days but do Not Fear"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/rg5owixxabcxqdr8lnfl-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/cdc-discovered-coronavirus-traces-on-surfaces-which-lasted-17-days-but-do-not-fear/" rel="bookmark" title="CDC Discovered coronavirus traces on surfaces Which lasted 17 days but do Not Fear">CDC Discovered coronavirus traces on surfaces Which lasted 17 days but do Not Fear</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T10:13:55+00:00">Wednesday, 25 March 2020, 10:13 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/cdc-discovered-coronavirus-traces-on-surfaces-which-lasted-17-days-but-do-not-fear/#respond"></a></span> </span>
</div>
<div class="td-excerpt">A brand new coronavirus study by the CDC indicates that traces of this novel coronavirus can continue on surfaces for even longer periods than...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/cdc-discovered-coronavirus-traces-on-surfaces-which-lasted-17-days-but-do-not-fear/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://worldtoptrend.com/category/in-news/" class="td-post-category">In News</a> <div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/showtime-and-epix-are-currently-free-for-spectrum-tv-readers/" rel="bookmark" class="td-image-wrap" title="Showtime and Epix are Currently free for Spectrum TV Readers"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/homeland-s2-696x463.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/showtime-and-epix-are-currently-free-for-spectrum-tv-readers/" rel="bookmark" title="Showtime and Epix are Currently free for Spectrum TV Readers">Showtime and Epix are Currently free for Spectrum TV Readers</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T09:16:00+00:00">Wednesday, 25 March 2020, 09:16 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/showtime-and-epix-are-currently-free-for-spectrum-tv-readers/#respond"></a></span> </span>
</div>
<div class="td-excerpt">The  has left tens of thousands of Americans stranded in the home. Showtime and Epix will stay free and accessible from now until April...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/showtime-and-epix-are-currently-free-for-spectrum-tv-readers/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://worldtoptrend.com/category/in-news/" class="td-post-category">In News</a> <div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/plague-inc-adds-a-new-mode-that-lets-players-try-to-stop-a-pandemic/" rel="bookmark" class="td-image-wrap" title="Plague Inc.&#8217; Adds a New Mode That Lets Players Try To Stop a Pandemic"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/3646481-2774107531-36274.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/plague-inc-adds-a-new-mode-that-lets-players-try-to-stop-a-pandemic/" rel="bookmark" title="Plague Inc.&#8217; Adds a New Mode That Lets Players Try To Stop a Pandemic">Plague Inc.&#8217; Adds a New Mode That Lets Players Try To Stop a Pandemic</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T08:05:45+00:00">Wednesday, 25 March 2020, 08:05 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/plague-inc-adds-a-new-mode-that-lets-players-try-to-stop-a-pandemic/#respond"></a></span> </span>
</div>
<div class="td-excerpt">Due to the coronavirus spreading Throughout the World, Ndemic Creations will Upgrade its popular Plague Inc. Game with a brand new model. The newest...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/plague-inc-adds-a-new-mode-that-lets-players-try-to-stop-a-pandemic/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://worldtoptrend.com/category/in-news/" class="td-post-category">In News</a> <div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/here-is-how-pokemon-move-is-adapting-to-the-coronavirus-pandemic/" rel="bookmark" class="td-image-wrap" title="Here Is How Pokemon Move is Adapting  To The Coronavirus pandemic"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/pjt-pokemon_go-3-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/here-is-how-pokemon-move-is-adapting-to-the-coronavirus-pandemic/" rel="bookmark" title="Here Is How Pokemon Move is Adapting  To The Coronavirus pandemic">Here Is How Pokemon Move is Adapting To The Coronavirus pandemic</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T07:39:42+00:00">Wednesday, 25 March 2020, 07:39 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/here-is-how-pokemon-move-is-adapting-to-the-coronavirus-pandemic/#respond"></a></span> </span>
</div>
<div class="td-excerpt">. Pokemon Go has received many significant upgrades to make it a lot easier to play without leaving home as many of us are...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/here-is-how-pokemon-move-is-adapting-to-the-coronavirus-pandemic/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://worldtoptrend.com/category/in-news/" class="td-post-category">In News</a> <div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/as-you-can-not-leave-house-today-tour-these-5-world-museums-directly-out-of-your-sofa/" rel="bookmark" class="td-image-wrap" title="As You Can Not leave House Today,&#8217; Tour&#8217; These 5 World Museums Directly Out of your Sofa"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/pergamon-museum-berlin_@jackhu_-696x450.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/as-you-can-not-leave-house-today-tour-these-5-world-museums-directly-out-of-your-sofa/" rel="bookmark" title="As You Can Not leave House Today,&#8217; Tour&#8217; These 5 World Museums Directly Out of your Sofa">As You Can Not leave House Today,&#8217; Tour&#8217; These 5 World Museums Directly Out of your Sofa</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T06:12:55+00:00">Wednesday, 25 March 2020, 06:12 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/as-you-can-not-leave-house-today-tour-these-5-world-museums-directly-out-of-your-sofa/#respond"></a></span> </span>
</div>
<div class="td-excerpt">All of us have to get creative when it comes to finding ways to pass the time as we hunker down at home on...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/as-you-can-not-leave-house-today-tour-these-5-world-museums-directly-out-of-your-sofa/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_29_205  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_29_205{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_30_5c7 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_30_5c7">
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_30_5c7 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/from-the-numbers-heres-what-the-senate-approved-in-2-trillion-stimulus-package/" rel="bookmark" class="td-image-wrap" title="From The Numbers: Here&#8217;s What The Senate Approved In $2 Trillion Stimulus Package"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/from-the-numbers-heres-what-the-senate-approved-in-2-trillion-stimulus-package/" rel="bookmark" title="From The Numbers: Here&#8217;s What The Senate Approved In $2 Trillion Stimulus Package">From The Numbers: Here&#8217;s What The Senate Approved In $2 Trillion Stimulus Package</a></h3>
<div class="td-editor-date">
<a href="https://worldtoptrend.com/category/in-news/" class="td-post-category">In News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T09:18:40+00:00">Thursday, 26 March 2020, 09:18 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/from-the-numbers-heres-what-the-senate-approved-in-2-trillion-stimulus-package/#respond"></a></span> </span>
</div>
<div class="td-excerpt">Following times of protracted discussions and a last-minute effort by Republicans to change unemployment benefits, the Senate declared the biggest economic relief invoice from...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/from-the-numbers-heres-what-the-senate-approved-in-2-trillion-stimulus-package/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/big-news-british-government-to-give-coronavirus-aid-package-to-self-employed-for-coronavirus-pandemic/" rel="bookmark" class="td-image-wrap" title="Big News: British Government To Give Coronavirus Aid Package To Self-Employed For Coronavirus Pandemic"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/SunakJohnson-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/big-news-british-government-to-give-coronavirus-aid-package-to-self-employed-for-coronavirus-pandemic/" rel="bookmark" title="Big News: British Government To Give Coronavirus Aid Package To Self-Employed For Coronavirus Pandemic">Big News: British Government To Give Coronavirus Aid Package To Self-Employed For Coronavirus Pandemic</a></h3>
<div class="td-editor-date">
<a href="https://worldtoptrend.com/category/top-stories/" class="td-post-category">Top Stories</a>
<span class="td-author-date">
 <span class="td-post-author-name"><a href="https://worldtoptrend.com/author/saurav/">Saurabh Jha 'AZAD'</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T09:04:03+00:00">Thursday, 26 March 2020, 09:04 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/big-news-british-government-to-give-coronavirus-aid-package-to-self-employed-for-coronavirus-pandemic/#respond"></a></span> </span>
</div>
<div class="td-excerpt">Business groups and unions have forced the authorities to step up as the country&#039;s economy continues to shut down, leaving millions at 32, and...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/big-news-british-government-to-give-coronavirus-aid-package-to-self-employed-for-coronavirus-pandemic/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/you-will-be-rewarded-by-adidas-gmr-in-fifa-mobile-if-you-play-football-for-actual/" rel="bookmark" class="td-image-wrap" title="You Will Be Rewarded By Adidas GMR In FIFA Mobile If You Play Football For Actual"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/Adidas-GMR-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/you-will-be-rewarded-by-adidas-gmr-in-fifa-mobile-if-you-play-football-for-actual/" rel="bookmark" title="You Will Be Rewarded By Adidas GMR In FIFA Mobile If You Play Football For Actual">You Will Be Rewarded By Adidas GMR In FIFA Mobile If You Play Football For Actual</a></h3>
<div class="td-editor-date">
<a href="https://worldtoptrend.com/category/technology/" class="td-post-category">Technology</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T08:52:38+00:00">Thursday, 26 March 2020, 08:52 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/you-will-be-rewarded-by-adidas-gmr-in-fifa-mobile-if-you-play-football-for-actual/#respond"></a></span> </span>
</div>
<div class="td-excerpt">Adidas has declared the Adidas GMR -- insole and a sensor that you have it detect your moves, and then can put into your...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/you-will-be-rewarded-by-adidas-gmr-in-fifa-mobile-if-you-play-football-for-actual/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/samsung-announces-galaxy-watch-active-two-version-the-under-armour-edition/" rel="bookmark" class="td-image-wrap" title="Samsung Announces Galaxy Watch Active Two Version, The Under Armour Edition"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/Samsung-Under-Armour-Galaxy-Watch-Active2-FI-696x348.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/samsung-announces-galaxy-watch-active-two-version-the-under-armour-edition/" rel="bookmark" title="Samsung Announces Galaxy Watch Active Two Version, The Under Armour Edition">Samsung Announces Galaxy Watch Active Two Version, The Under Armour Edition</a></h3>
<div class="td-editor-date">
<a href="https://worldtoptrend.com/category/technology/" class="td-post-category">Technology</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T08:33:23+00:00">Thursday, 26 March 2020, 08:33 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/samsung-announces-galaxy-watch-active-two-version-the-under-armour-edition/#respond"></a></span> </span>
</div>
<div class="td-excerpt">It has gone and done it, two weeks after Samsung announced the Galaxy Watch Lively 2 would get a brand new variant: match the...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/samsung-announces-galaxy-watch-active-two-version-the-under-armour-edition/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/you-can-still-attempt-in-an-apple-watch-or-air-pods-in-shops-but-youll-have-to-inquire/" rel="bookmark" class="td-image-wrap" title="You Can Still Attempt In An Apple Watch Or Air Pods In Shops, But You&#8217;ll Have To Inquire"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/29050-46448-Connect-AirPods-using-bluetooth-l-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/you-can-still-attempt-in-an-apple-watch-or-air-pods-in-shops-but-youll-have-to-inquire/" rel="bookmark" title="You Can Still Attempt In An Apple Watch Or Air Pods In Shops, But You&#8217;ll Have To Inquire">You Can Still Attempt In An Apple Watch Or Air Pods In Shops, But You&#8217;ll Have To Inquire</a></h3>
<div class="td-editor-date">
<a href="https://worldtoptrend.com/category/technology/" class="td-post-category">Technology</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T08:20:02+00:00">Thursday, 26 March 2020, 08:20 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/you-can-still-attempt-in-an-apple-watch-or-air-pods-in-shops-but-youll-have-to-inquire/#respond"></a></span> </span>
</div>
<div class="td-excerpt">Apple employees are being instructed not to indicate customers&#039; attempts on goods before they buy them from your brand stores. According to Business Insider...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/you-can-still-attempt-in-an-apple-watch-or-air-pods-in-shops-but-youll-have-to-inquire/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/greatest-play-station-vr-matches-the-very-best-psvr-games/" rel="bookmark" class="td-image-wrap" title="Greatest Play Station VR Matches: The Very Best PSVR Games"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/cross-play-vr-696x377.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/greatest-play-station-vr-matches-the-very-best-psvr-games/" rel="bookmark" title="Greatest Play Station VR Matches: The Very Best PSVR Games">Greatest Play Station VR Matches: The Very Best PSVR Games</a></h3>
<div class="td-editor-date">
<a href="https://worldtoptrend.com/category/technology/" class="td-post-category">Technology</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T08:06:09+00:00">Thursday, 26 March 2020, 08:06 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/greatest-play-station-vr-matches-the-very-best-psvr-games/#respond"></a></span> </span>
</div>
<div class="td-excerpt">The very best PlayStation VR games.
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://worldtoptrend.com/2020/03/checking-in-and-caring-for-one-another/" target="_blank" class="u01a72a229d073c6d5039bf5bae31d7a9"><style> .u01a72a229d073c6d5039bf5bae31d7a9 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u01a72a229d073c6d5039bf5bae31d7a9:active, .u01a72a229d073c6d5039bf5bae31d7a9:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u01a72a229d073c6d5039bf5bae31d7a9 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u01a72a229d073c6d5039bf5bae31d7a9 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u01a72a229d073c6d5039bf5bae31d7a9 .postTitle { color:#C0392B; text-decoration: underline!important; font-size: 16px; } .u01a72a229d073c6d5039bf5bae31d7a9:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also Read: </span>&nbsp; <span class="postTitle">Checking In--And Caring for One Another</span></div></a></div>
Looking for the PSVR games? You&#039;ve come to the ideal location. The PlayStation VR is Sony&#039;s popular virtual reality...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/greatest-play-station-vr-matches-the-very-best-psvr-games/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/this-android-wrist-computer-could-be-more-powerful-than-an-iphone-7-plus-it-was-tested-by-us/" rel="bookmark" class="td-image-wrap" title="This Android Wrist Computer Could Be More Powerful Than An iPhone 7 Plus It Was Tested By Us"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/Galaxy-696x391.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/this-android-wrist-computer-could-be-more-powerful-than-an-iphone-7-plus-it-was-tested-by-us/" rel="bookmark" title="This Android Wrist Computer Could Be More Powerful Than An iPhone 7 Plus It Was Tested By Us">This Android Wrist Computer Could Be More Powerful Than An iPhone 7 Plus It Was Tested By Us</a></h3>
<div class="td-editor-date">
<a href="https://worldtoptrend.com/category/technology/" class="td-post-category">Technology</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/alok/">Alok Chand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T07:52:12+00:00">Thursday, 26 March 2020, 07:52 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/this-android-wrist-computer-could-be-more-powerful-than-an-iphone-7-plus-it-was-tested-by-us/#respond"></a></span> </span>
</div>
<div class="td-excerpt">Take a smartphone to shrink it and strap it and you&#039;ll find a feeling of what the TicWris Max smartwatch is attempting to do....</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/this-android-wrist-computer-could-be-more-powerful-than-an-iphone-7-plus-it-was-tested-by-us/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/big-news-coronavirus-death-toll-tops-1000-from-the-u-s-the-u-s-recorded-233-deaths-from-covid-19-on-wednesday/" rel="bookmark" class="td-image-wrap" title="Big News: Coronavirus Death Toll Tops 1,000 From The U.S. ,The U.S. recorded 233 deaths from COVID-19 on Wednesday"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/download-21-696x493.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/big-news-coronavirus-death-toll-tops-1000-from-the-u-s-the-u-s-recorded-233-deaths-from-covid-19-on-wednesday/" rel="bookmark" title="Big News: Coronavirus Death Toll Tops 1,000 From The U.S. ,The U.S. recorded 233 deaths from COVID-19 on Wednesday">Big News: Coronavirus Death Toll Tops 1,000 From The U.S. ,The U.S. recorded 233 deaths from COVID-19 on Wednesday</a></h3>
<div class="td-editor-date">
<a href="https://worldtoptrend.com/category/featured/" class="td-post-category">Featured</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/saurav/">Saurabh Jha 'AZAD'</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T07:45:55+00:00">Thursday, 26 March 2020, 07:45 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/big-news-coronavirus-death-toll-tops-1000-from-the-u-s-the-u-s-recorded-233-deaths-from-covid-19-on-wednesday/#respond"></a></span> </span>
</div>
<div class="td-excerpt">The U.S. recorded 233 deaths from COVID-19 on Wednesday, the greatest number of deaths on a single day, with all the death toll rising...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/big-news-coronavirus-death-toll-tops-1000-from-the-u-s-the-u-s-recorded-233-deaths-from-covid-19-on-wednesday/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/htc-vive-cosmos-elite-includes-half-life-and-is-outside-alyx-at-no-cost/" rel="bookmark" class="td-image-wrap" title="HTC Vive Cosmos Elite Includes Half-Life and is Outside: Alyx at No Cost"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/half-life-alyx-free-vive-cosmos-elite-696x391.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/htc-vive-cosmos-elite-includes-half-life-and-is-outside-alyx-at-no-cost/" rel="bookmark" title="HTC Vive Cosmos Elite Includes Half-Life and is Outside: Alyx at No Cost">HTC Vive Cosmos Elite Includes Half-Life and is Outside: Alyx at No Cost</a></h3>
<div class="td-editor-date">
<a href="https://worldtoptrend.com/category/technology/" class="td-post-category">Technology</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/saurav/">Saurabh Jha 'AZAD'</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T19:34:22+00:00">Wednesday, 25 March 2020, 07:34 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/htc-vive-cosmos-elite-includes-half-life-and-is-outside-alyx-at-no-cost/#respond"></a></span> </span>
</div>
<div class="td-excerpt">
HTC&#039;s Vive Cosmos Elite is outside now, together with the VR headset starting worldwide and coming with a replica of the impending and...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/htc-vive-cosmos-elite-includes-half-life-and-is-outside-alyx-at-no-cost/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://worldtoptrend.com/2020/03/new-nokia-mobiles-are-listed-and-you-could-be-the-best-cheap-cellphone-of-2020/" rel="bookmark" class="td-image-wrap" title="New Nokia Mobiles are Listed, and You could be the best cheap Cellphone of 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://worldtoptrend.com/wp-content/uploads/2020/03/FFgBVKFUz4coE9fhy4Y4AW-1200-80-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://worldtoptrend.com/2020/03/new-nokia-mobiles-are-listed-and-you-could-be-the-best-cheap-cellphone-of-2020/" rel="bookmark" title="New Nokia Mobiles are Listed, and You could be the best cheap Cellphone of 2020">New Nokia Mobiles are Listed, and You could be the best cheap Cellphone of 2020</a></h3>
<div class="td-editor-date">
<a href="https://worldtoptrend.com/category/technology/" class="td-post-category">Technology</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://worldtoptrend.com/author/saurav/">Saurabh Jha 'AZAD'</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T19:16:44+00:00">Wednesday, 25 March 2020, 07:16 EDT</time></span> <span class="td-module-comments"><a href="https://worldtoptrend.com/2020/03/new-nokia-mobiles-are-listed-and-you-could-be-the-best-cheap-cellphone-of-2020/#respond"></a></span> </span>
</div>
<div class="td-excerpt">Alongside the new Nokia 8.3 5G, HMD Global has unveiled two new affordable phones as part of its Nokia range of handsets.
The Nokia 5.3...</div>
<div class="td-read-more">
<a href="https://worldtoptrend.com/2020/03/new-nokia-mobiles-are-listed-and-you-could-be-the-best-cheap-cellphone-of-2020/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_5c7" data-td_block_id="tdi_30_5c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_30_5c7" data-td_block_id="tdi_30_5c7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div> <span class="td-page-meta"><meta content="Alok Chand"></span><meta content="2020-03-24T12:45:00-04:00"><meta itemprop="dateModified" content="2020-03-24T12:45:00-04:00"><meta itemid="https://worldtoptrend.com/2020/03/just-these-16-sp-stocks-have-avoided-the-coronavirus-market-crash/" /><span class="td-page-meta" itemprop="publisher"><span class="td-page-meta" itemprop="logo"><meta itemprop="url" content="https://worldtoptrend.com/wp-content/uploads/2020/03/logo-new.png"></span><meta content="World Top Trend"></span><meta itemprop="headline" content="Just These 16 S&amp;P Stocks Have Avoided The Coronavirus Market Crash"><span class="td-page-meta" itemprop="image"><meta itemprop="url" content="https://worldtoptrend.com/wp-content/uploads/2020/03/merlin_165685134_7fc6a087-066b-46e0-bbc3-59b12ee04108-superJumbo.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span> </article>
</div>
</div>
</div> 



<div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1904"><a href="https://worldtoptrend.com/about-us/">About Us</a></li>
<li id="menu-item-1905" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1905"><a href="https://worldtoptrend.com/contact/">Contact</a></li>
<li id="menu-item-1906" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1906"><a href="https://worldtoptrend.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1907"><a href="https://worldtoptrend.com/use-of-cookies/">Use of Cookies</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; World Top Trend </div>
</div>
</div>
</div>
</div>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://worldtoptrend.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://worldtoptrend.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://worldtoptrend.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>

<script>
    
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'140972710',post:'12580',tz:'-4',srv:'worldtoptrend.com'} ]);
	_stq.push([ 'clickTrackerInit', '140972710', '12580' ]);
</script>
</body>
</html>
